enom domain registration automation

Discussion in 'Plugins & Reports' started by Aaron Shockey, Jan 3, 2016.

  1. Aaron Shockey

    Aaron Shockey New Member

    Joined:
    Dec 31, 2015
    Messages:
    2
    Likes Received:
    0
    Greetings-

    I have been playing around with testing servers for about two weeks now. I keep running into an issue. It surrounds the eNom domain registraion automation. I can not get the plugin to auto register my domains. I get an email stating:

    "Dear Support Member,

    Customer John Doe has ordered a package that requires manual
    processing, as the automatic attempt failed. Error message: eNom
    Plugin Error: Failed to begin transaction. Please try again."

    I have thoroughly searched the clientexec KB, google, YouTube, and these forums for a solution without any luck. Does anyone have any ideas I can try?

    Thanks,
    Aaron
     
    #1
  2. CE-Sreenath

    CE-Sreenath Moderator

    Joined:
    Aug 27, 2011
    Messages:
    81
    Likes Received:
    2
    Hey Aaron,

    Are you using Enom's testing environment? Have you already registered your server's IP address in their API access list? Your server's name servers must be registered there as well.
     
    #2
  3. Aaron Shockey

    Aaron Shockey New Member

    Joined:
    Dec 31, 2015
    Messages:
    2
    Likes Received:
    0
    I am using the testing environment. I have registered my IP and name servers as well.
     
    #3
  4. CE-Sreenath

    CE-Sreenath Moderator

    Joined:
    Aug 27, 2011
    Messages:
    81
    Likes Received:
    2
    Can you open a support ticket and include your CE admin login credentials in it?
     
    #4

Share This Page