Login to cPanel

Discussion in 'Report Issues' started by hostmaster, Sep 7, 2015.

  1. hostmaster

    hostmaster Member

    Joined:
    Jan 14, 2013
    Messages:
    33
    Likes Received:
    8
    When viewing "as a client", the new "Login to cPanel" goes to a localhost URL instead of the clients domain . . . .

    Code:
    https://localhost:2083/cpsessXXXXXXXXX/login/?session=XXXXXX:XXXXXXXXXXXXXXXXXX:create_user_session,XXXXXXXXXXXXXXXXXXXXXXXX
     
    #1
    shahidi likes this.
  2. CE-Justin

    CE-Justin Moderator Staff Member

    Joined:
    Sep 27, 2011
    Messages:
    368
    Likes Received:
    53
    There is nothing configured in the plugin that would have it go to localhost so its possible its a response from cPanel or something similar. Can you open a ticket up with your CE and FTP info so we can take a look, please let us know a user we can test on as well. We will post our findings in this thread.
     
    #2
  3. hostmaster

    hostmaster Member

    Joined:
    Jan 14, 2013
    Messages:
    33
    Likes Received:
    8
    Ticket #112059 has been submitted with the requested information.
     
    #3
  4. hostmaster

    hostmaster Member

    Joined:
    Jan 14, 2013
    Messages:
    33
    Likes Received:
    8
    For all . . .

    In the Settings > Products > Servers settings I had the Hostname set as localhost. Thus, their script was using that in the URL leading to the cPanel. I changed it to my domain and the link(s) now worked as intended.

    As usual, my mistake, not Clientexec's!
     
    #4

Share This Page