Upgrade Problems (3.0.2 to 4.6)

Discussion in 'Installation, Upgrade, and Import Support' started by Gabe S., Oct 10, 2012.

  1. Gabe S.

    Gabe S. New Member

    Joined:
    Oct 10, 2012
    Messages:
    1
    Likes Received:
    0
    Hi:

    My host is forcing a php upgrade to 5.3 and broke my clientexec installation in the process. I installed 4.6 and got a "You must have the domain module installed prior to updating to 4.1. Click here to install now" And I click and get another error, "this webpage has a redirect loop"

    EDIT: PROBLEM SOLVED. There was an issue with the browser, needed to hit Try Again a few times.
     
    #1

Share This Page