cPanel & DirectAdmin Automation Not Working?

Nas

New Member
Hey guys, i'm having a problem with automation. Everything is setup, test connection works, checked package name but when a client purchase, it does not automate. I get the following error below. Both these servers are not on the same account where i host ClientExec. Any ideas or suggestions is appreciated.

cPanel returned an error: Sorry, unable to use package basic_PLAN. Verify that the package exists and that you have not exceeded your reseller restrictions. (callpluginaction)

A failure occurred while connecting to the DA server. An E-mail with details has been sent to . Please note that your query has not been executed on the server. (callpluginaction)
 

kishorksukumar

New Member
I have similar kind of error for my clients order placing working perfectly but when comes to automation cronjob running every 1 minute but Cpanel and cwp package activation doesn't works even i tried the ticket support and chat support both are delayed very much
 

Nas

New Member
Hey guys, this issue is now resolved. Matt was super awesome in assisting me. Just for sharing, here is the solution.

cPanel returned an error: Sorry, unable to use package basic_PLAN. Verify that the package exists and that you have not exceeded your reseller restrictions. (callpluginaction)

Solution: It is like what it said, exceeded reseller restrictions. I unchecked "Unlimited" on bandwidth and changed to 999999MB and it works :)

A failure occurred while connecting to the DA server. An E-mail with details has been sent to . Please note that your query has not been executed on the server. (callpluginaction)

Solution: For DirectAdmin, you have to uncheck "Prepend Username to Package Name" option. For cPanel, it must be checked.
 
Top