Clientexec 6.4 Stable Now Available!

Status
Not open for further replies.

CE-Matt

Administrator
Staff member
We are pleased to announce 6.4.0 has been released as stable! As a stable release, Clientexec 6.4.0 is now recommended for all new and existing installations.

Find out more on our blog!
 

autom8n

New Member
Updated and getting the following error

*** ERROR *** : Non-static method Clientexec\Utils\Form::attributes() should not be called statically in <INSTALLDIR>/library/vendor/clientexec/ce-library/src/Utils/Form.php line 27
(1) 09/07/21 03:46:44 - *** ERROR *** Stack: Array
 

CE-Matt

Administrator
Staff member
Updated and getting the following error

*** ERROR *** : Non-static method Clientexec\Utils\Form::attributes() should not be called statically in <INSTALLDIR>/library/vendor/clientexec/ce-library/src/Utils/Form.php line 27
(1) 09/07/21 03:46:44 - *** ERROR *** Stack: Array
Please open a ticket and we can get this addressed for you.
 
Status
Not open for further replies.
Top